• Site mis à jour le 22 mars 2019

JCE :it was not possible to copy the selected file

  • Jerome_jce
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 11 mois #4736 par Jerome_jce
Bonjour,

J'héberge Joomla v 1.5.22 sur un serveur linux.
J'essaie d'installer JCE : Pack_JCE15_HIGHSLIDE2_FR-EN_2010-11-12 sans succès quelque soit la méthode.

Méthode "Upload package File" ou "Install From directory" quand je clique sur le bouton "Upload File & Install" (pour la 1ère méthode) ou le bouton "Install" (pour la 2ème méthode", j'obtiens une page blanche avec écrit en gros le message suivant :

-1 - An error has occured
et en dessous :
it was not possible to copy the selected file

Il est probable que ce soit un pb de droits sur le serveur mais comme j'ai passé une grosse partie des répertoires en chmod -R 777. J'avoue ne pas voir ce que je peux faire
d'autres.

en revanche, je n'arrive plus activer la couche FTP de Joomla, peut-être que le pb vient de là ?

Qu'en pensez-vous ?

Cordialement

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois #4737 par mihaly
Réponse de mihaly sur le sujet JCE :it was not possible to copy the selected file
Hello,
Le pack doit être décompressé :)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Jerome_jce
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 11 mois #4763 par Jerome_jce
Réponse de Jerome_jce sur le sujet JCE :it was not possible to copy the selected file
Bonjour et merci pour cet élément de réponse, j'avaiso ublié de préciser dans ma demande que j'avais décompressé le pack au préalable et que j'ai cette erreur quand j'essaie d'installer ceci :

com_jce_1576_package_FR-EN.zip

qui lui ne doit pas êter décompressé (avec la première méthode), sauf erreur de ma part.

Cordialement,

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois #4775 par mihaly
Réponse de mihaly sur le sujet JCE :it was not possible to copy the selected file
Bonjour,
Alors voici le processus pour installer JCE 2 lorsque le temps de traitement alloué par le serveur n'est pas suffisant :
www.sarki.ch/jce2/installation-de-jce-2

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois #4776 par mihaly
Réponse de mihaly sur le sujet JCE :it was not possible to copy the selected file
Oupss, je vois que tu parles de la version précédente..
Regarde le chapitre sur l'installation depuis le répertoire final :
www.joomlatutos.com/joomla15/index.php/editeur-jce/installation-jce-15

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Jerome_jce
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 11 mois #4786 par Jerome_jce
Réponse de Jerome_jce sur le sujet JCE :it was not possible to copy the selected file
Bonjour et merci pour cette réponse.

En revanche et avant que je ne fasse n'importe quoi. Je précise que c'est le composant qui ne s'installe pas et non pas le plug-in. Or la doc ne porte que sur ce dernier.
peut-être que je peux faire pareil avec le composant mais j'aimerai une validation avant.

Cordialement,

Jerome

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.142 secondes
Propulsé par Kunena

Rechercher