• Site mis à jour le 22 mars 2019

Souci pour installer les plugins

  • leoburd
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 11 ans 1 mois #659 par leoburd
Souci pour installer les plugins a été créé par leoburd
Bonjour à tous,

Je tourne sous la version 1.0.13 et viens d'installer JCE FR 8.1
Mambot + composant + pack langue installés sans souci.

Par contre souci pour les plugins.
Ce que je fais :
Dans l'administration je vais dans composants/jce admin/jce plugins/installer/parcourir.
Puis dans le dossier extra/plugins officiels zip/plugins officiels, je choisis par ex le 1er composant jce docklink 113 zip

Et là arrive le message d'échec:silly: .
Vous avez une idée du motif de ma punition ?

Merci pour votre aide.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 1 mois #660 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Souci pour installer les plugins
Salut,
As-tu bien décompressé le dossier "plugins_officiels.zip" contenant les plugins avant d'essayer de les installer ?
Si non, cela vient de là.
Redis-moi si ce n'est pas ça.
A+

Connexion ou Créer un compte pour participer à la conversation.

  • leoburd
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 11 ans 1 mois #661 par leoburd
Réponse de leoburd sur le sujet Souci pour installer les plugins
Je pense que oui puisque comme je l'ai indiqué j'arrive au point ou le logiciel me propose les fichier zip doclink 113, mais aussi fireboard 100, iframe 111, joomlaboard 112 et joomla 110.

Par contre, je ne suis pas allé au-delà.
Pour doclink 113 par exemple, je n'ai pas dézippé jusqu'à doclink, puis les 5 fichiers classes, doc css, images, scrip et lang.

Il fallait ?

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 1 mois #662 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Souci pour installer les plugins
Non, pas besoin de dézipper un plugin avant de l'installer.
Pour être sûr, télécharges-le indépendamment par ce lien et essaie à nouveau.
Question : Es-tu en local ou sur serveur distant (lequel).
A+

Connexion ou Créer un compte pour participer à la conversation.

  • leoburd
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 11 ans 1 mois #663 par leoburd
Réponse de leoburd sur le sujet Souci pour installer les plugins
Ah, bonne question.

Je pense être en serveur distant mais je n'en suis pas sûr. Ou puis-je voir ça ?
En fait, c'est un ami webmaster qui m'a fait découvrir Joomla et qui assure l'hébergement du site www.lysseanature.com

Je vais sur ton lien.

Connexion ou Créer un compte pour participer à la conversation.

  • leoburd
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 11 ans 1 mois #664 par leoburd
Réponse de leoburd sur le sujet Souci pour installer les plugins
Même syndrome pour le 1er lien doclink : error.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.109 secondes
Propulsé par Kunena

Rechercher