• Site mis à jour le 08 mai 2019

Difficultés de mise à jour vers JCE 2.2.8.3 [OK]

  • FOUQUER
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 7 mois - il y a 6 ans 7 mois #7268 par FOUQUER
J'ai rencontré des erreurs 500 lors de la mise à jour de JCE vers 2.2.8.3

Curieusement la nouvelle version semblait s'être installé quand même.

Par sécurité, j'ai fait une installation classique à partir du fichier zippé.
Pas de problème rencontré.

JM Fouquer
Dernière édition: il y a 6 ans 7 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 7 mois #7273 par mihaly
Réponse de mihaly sur le sujet Difficultés de mise à jour vers JCE 2.2.8.3 [OK]
Hello,
Merci de l'info :)
Le problème est que l'archive est tellement lourde, que certains serveur peinent à traiter l'installation, du coup en fin de traitement, il arrive qu'une erreur s'affiche bien que JCE soit correctement installé car la redirection n'aboutit pas.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: FOUQUER

Connexion ou Créer un compte pour participer à la conversation.

  • FOUQUER
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 7 mois #7274 par FOUQUER
Réponse de FOUQUER sur le sujet Difficultés de mise à jour vers JCE 2.2.8.3 [OK]
Sur un autre serveur (OVH) j'ai rencontré le même problème

Même solution appliquée et tout va bien.

Jean-Marie Fouquer

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 7 mois #7275 par mihaly
Réponse de mihaly sur le sujet Difficultés de mise à jour vers JCE 2.2.8.3 [OK]
Hello Jean-Marie,
Merci également de ce retour.
Il est probable que le serveur sur lequel sont les fichiers ait été surchargé.
Personnellement je mets toujours à jour manuellement à cause des modifications apportées dans le pack FR, cela évite ensuite d'installer le pack de langue FR :)

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: FOUQUER

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 7 mois #7282 par houba_houbi
Réponse de houba_houbi sur le sujet Difficultés de mise à jour vers JCE 2.2.8.3 [OK]
Bonjour

Effectivement depuis les dernières versions de JCE, les installations automatiques sur Ovh mutualisé me posent problème aussi.

Pourtant je suis en 2.5 depuis déjà pas mal de temps sur plusieurs sites, et la mise à jour via le composant JCE fonctionnait. Seulement dernièrement, cette installation ne s'effectue plus => le site mouline et ne fait rien !
L'installation depuis la mise à jour auto de Joomla : internal server error !
J'ai mis les fichiers Zip sur tmp pour faire l'installation depuis le dossier tmp : cela ne fonctionne pas (pas fichier xml...).
Pour l'option Découvrir, c'est dans tmp qu'il faut mettre le zip ? (pas préciser dans l'infobulle), cela ne marche pas non plus.

Bizarrement j'ai réussi en passant par l'installeur Joomla / parcourir et en sélectionnant le fichier zip sur mon PC. Je ne comprends pas car il faut au serveur télécharger ce fichier, le dézipper et l'installer donc le même process que les autres mises à jour auto sauf erreur de ma part ? Si c'est bien cela, cela voudrait dire que les problèmes ne sont pas dû aux fichiers mais de la provenance : du serveur où se trouvent les fichiers de l'auteur JCE ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 7 mois #7294 par mihaly
Réponse de mihaly sur le sujet Difficultés de mise à jour vers JCE 2.2.8.3 [OK]
Hello,
Ce matin je n'avais plus les infos du flux RSS présent dans JCE et provenant du site de l'auteur, il semble que le serveur soit saturé par moment.
Il se peut également que le format de l'archive utilisée par la mise à jour en ligne soit tar.gz moins bien traitée par OVH qu'une archive .zip... Normalement c'est le contraire, mais j'ai déjà vu ça chez certains hébergeurs.

Note : la fonction découvrir ne fonctionne que pour une première installation.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.162 secondes
Propulsé par Kunena

Rechercher