• Site mis à jour le 22 mars 2019

Problème d'installation de JCE

  • samourai59
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 3 ans 10 mois #10634 par samourai59
Problème d'installation de JCE a été créé par samourai59
Bonjour,

Suite à un bug notre hébergeur a remis notre site en fonction, suite à ça je rencontre un petit soucis avec l'éditeur de texte.
J'ai voulu télécharger JCE editor mais impossible de le mettre en service.
J'ai donc regardé en ouvrant une page pour écrire un texte et là apparemment même l'éditeur natif de joomla n’apparaît pas .
Si quelqu'un peu m'apporter une solution (pas trop compliquée car je suis loin d'être un expert)
J'espère avoir mis ma question au bon endroit
Merci d'avance
Lorsque que je tape nouvel article voici ce qui apparait :



Aujourd'hui je suis coincé et comme on ne fait pas de l'informatique à 62 ans comme à 20 je suis bloqué ce qui m'énerve c'est que j'ai des articles à mettre en ligne et je ne peux pas
Merci
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 10 mois #10635 par mihaly
Réponse de mihaly sur le sujet Problème d'installation de JCE
Hello,
A première vue la page n'est pas chargée jusqu'au bout.
La raison à cela ? Peut-être un conflit JvaScript... Difficile à dire avec si peu d'info.
Le reste du site est-il ok ? Tu es en frontal ou en admin ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 10 mois #10636 par mihaly
Réponse de mihaly sur le sujet Problème d'installation de JCE
Peux-tu également préciser quel était ton bug que ton hébergeur a dû corriger ?
Si c'était un piratage il est possible que des fichiers soient corrompus.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • samourai59
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 3 ans 10 mois #10637 par samourai59
Réponse de samourai59 sur le sujet Problème d'installation de JCE
Lorsque j'ai ce message ou que j'essaye d'utiliser JCE je suis dans la partie admin,
Lorsque l'on recherche le site par un moteur de recherche pas de soucis les pages s'ouvrent bien et correctement.
Le seul problème comme expliqué c'est lorsque je suis en admin que je souhaite ouvrir un article existant ou en créer un nouveau là impossible avec l'éditeur natif de Joomla et du fait que je ne sache pas régler JCE;

Ps que vous faut il comme infos supplémentaires je veux bien vous les transmettre si ça permet de débloquer la situation.

Connexion ou Créer un compte pour participer à la conversation.

  • samourai59
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 3 ans 10 mois #10639 par samourai59
Réponse de samourai59 sur le sujet Problème d'installation de JCE
le bug n'est pas dû suite à un piratage , j'ai simplement voulu passer en version 3.4 et là blocage.
L'hébergeur à donc réinstallé une version "propre" de Joomla, car on avait essayé avant de restaure avec Akebackup mais cela ne fonctionnait pas il les fichiers JPA n'étaient pas lu .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 10 mois #10640 par mihaly
Réponse de mihaly sur le sujet Problème d'installation de JCE
Re,
Tu as essayé d'éditer un article depuis le frontal du site pour voir si le problème était le même ?
Tu étais en quelle version de Joomla avant de passer en 3.4 ?
Quand tu dis que l'hébergeur a réinstallé une version propre de Joomla, cela signifie-t-il que tu as perdu tout tes contenus et que tu es repartis sur un Joomla vide ?

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: samourai59

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.219 secondes
Propulsé par Kunena

Rechercher