• Site mis à jour le 22 mars 2019

Problème Upload image

Plus d'informations
il y a 10 ans 10 mois - il y a 10 ans 3 mois #1053 par cricrist
Problème Upload image a été créé par cricrist
Bonsoir,
j'ai un site sous joomla 1.5.3 et l'éditeur JCE en 1.5 RC2 et le plugin en 1.50beta3.
Je n'arrive pas à uploader des images jpeg avec JCE. A la fin de l'upload, un message d'erreur apparait (voir image jointe). Ce qui est étonnant, c'est que sur la version locale de mon site, l'upload ne pose pas de soucis.
Je ne vois pas trop ou chercher d'autant que dans la permission des dossiers tout est au vert (voir même vert foncé...).
Une idée?:blush:
Pièces jointes :
Dernière édition: il y a 10 ans 3 mois par YRrT_mihaly. Raison: svp, pas d'apostrophe dans les titres des sujets (pour moteurs de recherche)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 10 mois - il y a 10 ans 10 mois #1054 par cricrist
Réponse de cricrist sur le sujet Problème Upload image
Je me réponds à moi-même, mais là, j'ai eu de la chance de trouver:lol:
Le problème venait de l'extension du fichier uploadé : elle était du type photo.JPG au lieu de photo.jpg :woohoo:
Je me suis d'autant plus laissé avoir qu'au moment de l'upload, jce rectifie de lui même l'extension du fichier qu'il affiche au dessus de la barre de progression : pour pict0009.JPG , jce affiche pict0009.jpg mais plante quand même à la fin de l'upload.


C'est quand même bon à savoir:P
Pièces jointes :
Dernière édition: il y a 10 ans 10 mois par cricrist.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 10 mois #1055 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème Upload image
Salut Cricrist,
Pas eu le temps de te répondre, mais je n'aurai pas forcément pensé à cette source du problème. :blink:
En tout cas merci pour la solution qui aidera certainement d'autres personnes ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 10 mois #1057 par cricrist
Réponse de cricrist sur le sujet Problème Upload image
Merci Mihaly, mais je ne sais pas si ce problème n'est pas propre à mon installation... je persiste en précisant : en local, la photo (ou l'image) peut être en .jpg ou .JPG, cela passe sans probleme. En distant, le .jpg passe, mais pas le .JPG ! Est-ce que d'autres personnes ont constaté le même phénomène?
Je précise que j'ai fait ces tests avec la même photo dont je changeais simplement l'extension de .JPG en .jpg .

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 10 mois - il y a 10 ans 10 mois #1059 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème Upload image
Hello, cela ressemble bien à un problème de configuration du serveur. Ces derniers sont en général sous Linux qui fait la différence entre les majuscules et minuscules.
Quand tu envoies une image sur le serveur, elle est traitée par ce dernier. S'il est configuré pour accepter les extensions uniquement en minuscules, c'est normal que ça plante.
Si tu as moyen, essaie de demande à ton hébergeur.
A+ B)
Dernière édition: il y a 10 ans 10 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 10 mois - il y a 10 ans 10 mois #1066 par cricrist
Réponse de cricrist sur le sujet Problème Upload image
Salut,
j'ai essayé d'envoyer cette même photo:
- par FTP sur le serveur et il n'y a pas eu de problème, même avec l'extension en majuscule...-->il me laisse l'extension en majuscule.

- par le gestionnaire de média de joomla en backend, il n'y a pas eu de problème, même avec l'extension en majuscule...--> il me met l'extension en minuscule.

Les voix d'internet sont décidément impénétrables :S
Dernière édition: il y a 10 ans 10 mois par cricrist.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.149 secondes
Propulsé par Kunena

Rechercher