• Site mis à jour le 30 octobre 2020

Utilisation JCE / TinyMCE [OK]

Informations
il y a 8 ans 10 mois #6568 par mihaly
Réponse de mihaly sur le sujet Re: Utilisation JCE / TinyMCE
Après question à RobertG qui connaît mieux OVH que moi, voici sa réponse...
[12:05:12] Robert Gastaud - RobertG: chez OVH mutualisé, c'est en effet max 755 sur les dossiers Joomla! du site et 705 sur le dossier "www" (ou celui de l'ensemble du site), je ne change jamais les droits chez OVH.
je n'ai jamais eu l'occasion de rencontrer un tel problème et je ne me souviens pas avoir lu quelqu'un en parler.
Par contre, j'ai eu un gag signalé un jour : un article impossible à modifier, qu'il a fallu copier, puis recoller pour pouvoir de nouveau l'enregistrer, sinon, c'était impossible d'enregistrer ou de sortir.
[Mihàly] Pour le cas d'un article qui bug cela peut provenir d'un copié/collé depuis Word sans nettoyage

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • petit suisse
  • Portrait de petit suisse Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Informations
il y a 8 ans 10 mois - il y a 8 ans 10 mois #6569 par petit suisse
Réponse de petit suisse sur le sujet Re: Utilisation JCE / TinyMCE
C'est vrais que l'on a souvent des bugs en copiant depuis Word sans nettoyage dans JCE.

Là ce n'est pas le cas, car le problème est sur la création d'un nouvel article avec insertion d'images sur page vierge JCE/TinyMCE sans aucune écriture.

La première image pas de problème, mais pour la deuxième, rien ne se passe, la fenêtre JCE s'ouvre, l'image passe fenêtre droite mais imposible aller plus loin, le clic sur insérer est inactif et pas de message d'erreur.
Dernière édition: il y a 8 ans 10 mois par petit suisse.

Connexion ou Créer un compte pour participer à la conversation.

  • petit suisse
  • Portrait de petit suisse Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Informations
il y a 8 ans 10 mois - il y a 8 ans 10 mois #6571 par petit suisse
Réponse de petit suisse sur le sujet Re: Utilisation JCE / TinyMCE
Un petit détail que je n'avais pas vu : Je croyais que j'avais la même version de JCE sur les 2 sites, mais sur le site chez free qui fonctionne j'ai la version JCE 1.5.7.14, alors que chez OVH, où il y a des problèmes, j'ai la version JCE 1.5.7.4

Cela peut-il jouer ?
Dernière édition: il y a 8 ans 10 mois par petit suisse.

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 8 ans 10 mois #6573 par mihaly
Réponse de mihaly sur le sujet Re: Utilisation JCE / TinyMCE
Ah ben c'est sans doute ça, les librairies ont été mises à jour depuis et les anciennes sont peut-être en conflit avec celles présentes dans la version de Joomla

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • petit suisse
  • Portrait de petit suisse Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Informations
il y a 8 ans 10 mois - il y a 8 ans 10 mois #6574 par petit suisse
Réponse de petit suisse sur le sujet Re: Utilisation JCE / TinyMCE
Tu me conseilles de faire quoi ?
Dernière édition: il y a 8 ans 10 mois par petit suisse.

Connexion ou Créer un compte pour participer à la conversation.

  • petit suisse
  • Portrait de petit suisse Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Informations
il y a 8 ans 10 mois - il y a 8 ans 10 mois #6575 par petit suisse
Réponse de petit suisse sur le sujet Re: Utilisation JCE / TinyMCE
Les 2 images système joomla pour info:



Pièces jointes :
Dernière édition: il y a 8 ans 10 mois par petit suisse.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.207 secondes
Propulsé par Kunena

Rechercher