• Site mis à jour le 30 octobre 2020

Utilisation JCE / TinyMCE [OK]

  • petit suisse
  • Portrait de petit suisse Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Informations
il y a 8 ans 10 mois - il y a 8 ans 10 mois #6550 par petit suisse
Réponse de petit suisse sur le sujet Re: Utilisation JCE / TinyMCE
Bonjour,

Pour info, peux-tu me dire pourquoi les dossiers "cache", "tmp" et "logs" doivent être en 777?

Il n'y a rien dedans en rapport avec JCE.

Merci.
Dernière édition: il y a 8 ans 10 mois par petit suisse.

Connexion ou Créer un compte pour participer à la conversation.

  • petit suisse
  • Portrait de petit suisse Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Informations
il y a 8 ans 10 mois #6556 par petit suisse
Réponse de petit suisse sur le sujet Re: Utilisation JCE / TinyMCE
J'ai toujours pas trouvé ce qui bloque, les 3 dossiers en 755 ne changent rien.

Je n'ai pas la possibilité du 777 !!!chez OVH.

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 8 ans 10 mois #6563 par mihaly
Réponse de mihaly sur le sujet Re: Utilisation JCE / TinyMCE
Dans Joomla 1.5 avec JCE 1.5 c'est moins vital, mais avec Joomla 2.5 et JCE 2 le fait de ne pas déverrouiller ces dossiers pose problème chez certains hébergeur.
Puisque tu as ce problème également avec Tiny, c'est sans doute un conflit ailleurs, peut-être avec un autre plugin. Toutefois comme le comportement est différent en frontal et admin, je ne sais trop que dire.
Ce problème est apparu subitement ou tu as fait des installations particulières entre le moment où cela fonctionnait et plus ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • petit suisse
  • Portrait de petit suisse Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Informations
il y a 8 ans 10 mois #6564 par petit suisse
Réponse de petit suisse sur le sujet Re: Utilisation JCE / TinyMCE
C'est un site que j'ai repris et qui a été fait par un autre webmaster.
Ce problème existe depuis le début, et d'après mes infos, lors de la création des premiers articles, le webmaster devait déjà passer par "l'éditeur de code" pour insérer des images.
Quand j'ai repris le site j'ai monté un site d'essais en parallèle avec les mêmes versions jooomla/composants/plugins/...(chez kinssha qui a disparu puis free en gratuit)et tout fonctionne bien. Je n'ai pas un gros besoin sur ce site de créer des articles, c'est un site de vente, mais ça m'agace de ne pas trouver ce qui bloque.Il doit y avoir un rapport avec OVH, mais lequel ?

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 8 ans 10 mois #6565 par mihaly
Réponse de mihaly sur le sujet Re: Utilisation JCE / TinyMCE
Probablement la version PHP.
Regarde quel est la version utilisée pour ce site, si c'est du 4 demande à passer en 5

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • petit suisse
  • Portrait de petit suisse Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Informations
il y a 8 ans 10 mois - il y a 8 ans 10 mois #6566 par petit suisse
Réponse de petit suisse sur le sujet Re: Utilisation JCE / TinyMCE
Je suis chez OVH en PHP 5.2.17 avec le .htaccess = SetEnv PHP_VER 5 pour activer le PHP 5.2 chez eux.

Ci- dessous ce qu'ils donnent :

Pour changer la version de PHP qui va exécuter un fichier .php il faut placer un .htaccess sur votre site.
Avec le bloc note ou tout autre éditeur de texte simple, tapez :

pour PHP 5.2 :

SetEnv PHP_VER 5

pour PHP 5.3 :

SetEnv PHP_VER 5_3

pour PHP 5.4 :

SetEnv PHP_VER 5_4


Je vais quand même approfondir cela chez OVH.
Dernière édition: il y a 8 ans 10 mois par petit suisse.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.174 secondes
Propulsé par Kunena

Rechercher