• Site mis à jour le 03 juin 2019

JCE 2 N'aFFICHE PAS LA BARRE D'OUTIL AVANCER AVEC TOUT LES ICONES [OK]

  • michael10fr
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 1 mois - il y a 5 ans 8 mois #6630 par michael10fr
Bonjour à tous ,,

voila je viens de me mettre à Joomla 2.5.4 et j'ai installer Pack_JCE-2021_FR-EN.

Le résultat c'est qu'il ne m'affiche pas tout les icone est possibiliter dans la barre d'outil de l'editeur ??

ai je oublier quelque chose ?

voila l'impression image attacher à ce post

merci de votre aide
Pièces jointes :
Dernière édition: il y a 5 ans 8 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • michael10fr
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 1 mois #6634 par michael10fr
Petit up ???

personne ici peu repondre ? :S

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 1 mois #6639 par mihaly
Hello,
Tu as l'éditeur par défaut, ce n'est pas JCE.
Tu dois aller dans la configuration de Joomla pour définir JCE comme éditeur par défaut.
Si tu n'as toujours pas JCE, c'est que tu as défini un éditeur par défaut dans ton profil utilisateur.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • michael10fr
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 1 mois #6640 par michael10fr
merci c'est exactement çà le probléme vous avez repondu!
super! trop fort mihaly ;)

probléme regler

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 8 mois #8661 par kmchen
bonjour

j'ai le même problème suite à une migration j-1.5 j-2.5 avec jupgrade. Il y avait déjà JCE installé sur le 1.5
J'ai installé la version jce 2.5 et me suis retrouvé avec ce pb. J'ai voulu désinstaller mais il restait un JCE pas désinstalabl faute de présence des fichiers.
J'ai fini par supprimer le composant dans la table jnew_extension et réinstallé JCE mais toujours impossible d'obtenir la barre d'outils
JCE est biensur défini comme éditeur par défaut et on profil sur l'éditeur par défaut.

Des suggestions ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 8 mois #8674 par mihaly
Hello,
Le nom des groupes Joomla a changé, sans doute que les nouveaux groupes Joomla ne sont pas coché dans un des profils JCE

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: kmchen

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.161 secondes
Propulsé par Kunena

Rechercher