• Site mis à jour le 03 juin 2019

Erreur Frontend avec Highslide

Plus d'informations
il y a 10 ans 2 mois - il y a 10 ans 2 mois #2791 par mike31
Erreur Frontend avec Highslide a été créé par mike31
Bonjour a tous. Je rencontre actuellement un problème sur mon site quand j'essaie d'éditer ou de créer un nouvel article.
Le problème n'interviens que en front-end du site, quand je clic sur le bouton highslide de la barre d'outils JCE, la fenêtre s'ouvre mais j'obtiens une erreur, comme si le navigateur ne trouvais pas une adresse web "Adresse introuvable - Firefox ne peut trouver le serveur à l'adresse index.php".

Ce qui est bizarre c'est que en back-end ca marche très bien, j'ai tenté de tout réinstallé, JCE+highslide mais j'ai toujours le même problème, j'ai changé de templates et désactiver sh404sef et le SEO Joomla mais toujours le même problème, changé de navigateur web, même problème et j'ai bien vider le cache Joomla+navigateur mais rien n'y fais :( .
Sur une toute nouvelle installation j'ai pas ce problème là, je comprends pas trop.

Merci d'avance pour votre aide.
Dernière édition: il y a 10 ans 2 mois par mike31.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 2 mois #2806 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Erreur Frontend avec Highslide
Hello, as-tu essayé avec la version 1.5.10 de Joomla! et JCE 1.5.2 ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 2 mois - il y a 10 ans 2 mois #2809 par mike31
Réponse de mike31 sur le sujet Erreur Frontend avec Highslide
Salut,

Pour ce qui est de JCE je suis déjà en 1.5.2 et Joomla! en 1.5.9, je ne préfère pas essayer la 1.5.10 pour le moment qui d'après ce que j'ai vu pose quelques soucis, j'attends un peu plus de recul avant de la mettre.

EDIT : Alors j'ai fait une sauvegarde du site avec Joomlapack pour tester Joomla! 1.5.10 en local. En restaurant la sauvegarde en local ça a apparemment réglé le problème, je n'ai même pas eu besoin de mettre à jour. Mais ça ne me dis pas comment faire et pourquoi ça marche en local :s.
Dernière édition: il y a 10 ans 2 mois par mike31.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 2 mois #2812 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Erreur Frontend avec Highslide
A priori, quand il y a une page index.php appelée au lieu d'afficher le contenu, c'est un problème de réponse serveur.
Je pense qu'en passant par le frontal la procédure est plus longue car il y a une vérification des droits qui ne se fait pas en backend.
J'ai tout de suite pensé à ça mais je ne voulais pas m'avancer. Par contre si tu dis qu'en local tu n'as pas ce problème cela semble confirmé cette hypothèse.
Essaie à un moment ou les serveurs ne devraient pas être engorgés, tôt le matin ou tard le soir. Si tu as toujours la même erreur, demande à ton hébergeur s'il a fait des modifications ou mises à jour des serveurs.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 2 mois #2813 par mike31
Réponse de mike31 sur le sujet Erreur Frontend avec Highslide
Non ça ne viens pas du serveur car avec une nouvelle installation sur le même serveur ça fonctionne sans problème. Et l'hébergeur est une dédibox donc moi-même :p
Je pense plus à une mauvaise configuration d'un fichier d'installation quelque part mais où? Je ne sais pas du tout. Pour ce qui est des tests j'ai essayé à 4h le matin même problème donc pas d'engorgement de toute façon ;)

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 2 mois - il y a 10 ans 2 mois #2829 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Erreur Frontend avec Highslide
Bon ben zut alors.
Le problème est apparu après une mise à jour de Joomla ?
As-tu vu qu'après une mise à jour vers la 1.5.10 il faut éditer la configuration de Joomla! pour sauver le fichier config.php ?
Dernière édition: il y a 10 ans 2 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.201 secondes
Propulsé par Kunena

Rechercher