• Site mis à jour le 22 mars 2019

Site entier dans popup outil lien/image (frontend)

  • Romain
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 11 ans 7 mois #225 par Romain
Bonjour, je pense être au bon endroit pour poser mon problème.

Sur JCE en frontend, on ne peut pas ajouter une image. L'éditeur en popup prend mon site et intègre l'éditeur dedans. Pourtant c'est le même JCE qui fonctionne sur d'autres sites.


Dois je aller voir du côté du php ? j'ai le même jce ailleurs il fonctionne, est-ce mon template mal codé ?

Je vous laisse jeter un coup d'oeil :
www.olympique-de-marseille.net

login : joomlaforum
pass : joomlaforum

Dans la colonne vous allez avoir plusieurs choix pour proposer un article, ensuite vous verrez en voulant inserer une image que ca ne fonctionne pas !

Merci d'avance!<br /><br />Message édité par : mihaly, à : 07 08 2007 10:43:45

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 7 mois #226 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Site entier dans popup outil lien/image (frontend)
Salut,
D'abord bravo pour le site, joli et conséquent travail !...
J'ai testé sur IE7 et Firefox 2.
Sur IE7, tout plante et la fenêtre se ferme avec une erreur Microsoft.
Sur Firefox 2, que ce soit à la tentative d'insertion d'images ou de liens, le site entier s'insère dans la popup d'outil, la rendant évidemment trop petite pour afficher toutes les fonctions. Toutefois les fonctions sont ok; J'ai essayé en tapant directement une adresse URL pour une image, ça marche; Pour l'insertion de lien, le menu déroulant &quot;Choisir un type de lien&quot; fonctionne aussi.

Conclusion:
Je pense que cela vient du template, notamment à cause de l'insertion du site dans la popup, et la réaction différente entre IE7 et Firefox 2.
Mais cela pourrait aussi venir de conflits de librairies javascript utilisées par deux extensions dans la même page (composant, module ou mambot)

Proposition:
Essaie déjà avec un autre template. Tu actives le module de sélection de template, uniquement pour l'admin, de sorte que tu sois le seul à le voir, et essaie. Idéalement, il faudrait l'activer depuis l'admin en backend, à faire rapidement quand personne est sur le site... Si le problème persiste cela vient d'un conflit d'extensions installées.
Dans ce deuxième cas, il faudrait les désactiver 1 à 1 pour trouver d'où vient le conflit...

Bonne chance et redis-moi... ;)<br /><br />Message édité par : mihaly, à : 03 08 2007 16:44:07

Connexion ou Créer un compte pour participer à la conversation.

  • Romain
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 11 ans 7 mois #227 par Romain
Réponse de Romain sur le sujet Site entier dans popup outil lien/image (frontend)
Merci pour les compliments et merci d'avoir jeter un oeil.

Perso, je suis sous FF2 :)

Je vais faire quelques testes templates, ca me permettra d'éliminer les eventualités qu'un composant fait tout planter :)

Je te dis au courant!<br /><br />Message édité par : mihaly, à : 03 08 2007 16:44:26

Connexion ou Créer un compte pour participer à la conversation.

  • Romain
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 11 ans 7 mois #228 par Romain
Réponse de Romain sur le sujet Site entier dans popup outil lien/image (frontend)
Je viens de tester avec &quot;madeyourweb&quot; comme template, pb similaire...

Ca vient donc de JCE, les autres popups (html, copier depuis word) sont ok. Dois-je taper dans le php ? je vais voir ca en tout cas!

Niveau composant, j'ai que akocomment qui pourrait poser problème ? les autres fonctionnent bien ailleurs avec JCE, FCKEDITOR me semble super compliqué pour des simples rédacteurs...<br /><br />Message édité par : mihaly, à : 03 08 2007 16:44:42

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 7 mois #229 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Site entier dans popup outil lien/image (frontend)
Ok pour le template.
As-tu donné des droits spéciaux dans la gestion des plugins en Admin JCE ?
J'aimerais essayé de reproduire la situation...<br /><br />Message édité par : mihaly, à : 03 08 2007 16:42:35

Connexion ou Créer un compte pour participer à la conversation.

  • Romain
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 11 ans 7 mois #230 par Romain
Réponse de Romain sur le sujet Site entier dans popup outil lien/image (frontend)
Non aucun droit, tu veux passer en superadmin? (pas de bêtisse hein...).

Tu peux me donner ton msn sinon, moi j'ai pas le droit d'éditer mon message.

J'ai toujours pas trouvé là, pour info au fait, dans le backoffice, ca fonctionne bien(!). C'est que en frontend, aurais je oublier des choses dans mon template? Je peux te montrer la source, c'est curieux...

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.178 secondes
Propulsé par Kunena

Rechercher