• Site mis à jour le 16 août 2019

qlq un pourait m'aider ! SVP [OK]

  • haareth
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 8 mois - il y a 6 ans 7 mois #7652 par haareth
qlq un pourait m'aider ! SVP [OK] a été créé par haareth
j'ai un problème avec mon site www.haareth.fr
je ne peux ni rajouter d'article ni editer ni rien
voici ce qui m'affiche : haareth/www/libraries/joomla/html/editor.php on line 261
ce problème existe depuis un moment et j'ai cherchai des solutions sur le net mais pas moyens
par exemple modifier editor.php ça me fait un autre erreur fatal error 315
je voulais même tout supprimer mais je ne peux pas tout refaire plus de 70 articles je voulais migrer vers joomla2.5 mais le composant jupgrad ne se télécharge pas
un vrai bazar ..
qlq un peut me dire que dois je faire :blush:
merci
Dernière édition: il y a 6 ans 7 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 8 mois #7658 par mihaly
Réponse de mihaly sur le sujet qlq un pourait m'aider ! SVP [OK]
Hello,
Quelle version de JCE utilises-tu ?
Je vois que tu as encore JCE Utilities qui a été remplacé depuis près de deux ans par JCE MediaBox, il faudrait désinstaller JCE Utilities et installer JCE MediaBox.
Si tu utilises une version récente de JCE, il faut que ton hébergeur soit en PHP 5.2, à vérifier.

En ce qui concerne la migration avec jUpgrade, je te suggère de poster sur www.joomlatutos.com

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: haareth

Connexion ou Créer un compte pour participer à la conversation.

  • haareth
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 8 mois #7678 par haareth
Réponse de haareth sur le sujet qlq un pourait m'aider ! SVP [OK]
bonjour
merci en 1er pour la reponse . c vraiement gentil de votre part .
j'ai fait ce que vous avez dit (desinstaller jce utilities et installer jce mediabox )ça n a rien changer . j'ai toujours l'ereur fatal !!!!
pour l'hebergeur je n sais pas si il est PHP 5.2, je n'ai ps regarder ; je vais voir et tiendrai ou courant .
merci encore une fois

Connexion ou Créer un compte pour participer à la conversation.

  • haareth
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 8 mois - il y a 6 ans 8 mois #7698 par haareth
Réponse de haareth sur le sujet qlq un pourait m'aider ! SVP [OK]
rebonjour ou bonsoir
"Si tu utilises une version récente de JCE, il faut que ton hébergeur soit en PHP 5.2, à vérifier"
je n'ai pas pu verifier j'ai effacer mes codes d'acces (ça fait plus de trois ans que j'ai ce site ) et je ne trouve pas comment acceder a mon php il me demande de m identifier j'ai oublier mon identifiant et il n y a pasd'autre solution pour m'envoyer les id par mail .
la jesuis vraimnt desesperé .
Si qlq un peut me donner un conseil ,si je peux suprimer tout joomla comment j vais garder les articles surtout akeeba ne veut pas s'insaller (c'est un vrai bordel)
Dites moi qu'est ce que je peux faire , suprimer (et comment) migrer ( et comment ) vers j 2.5 ou vers WP
Quand je telecharge jupgrad ça me donne ça JInstaller::install: Le fichier '/web/haareth/www/tmp/install_50d508638dfd6/install.php' n'existe pas
Composant Installation: Impossible de copier le fichier d'installation PHP


merci mille fois pour ce lui qui me donne la solution :(
Dernière édition: il y a 6 ans 8 mois par haareth.

Connexion ou Créer un compte pour participer à la conversation.

  • haareth
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 7 mois #7706 par haareth
Réponse de haareth sur le sujet qlq un pourait m'aider ! SVP [OK]
kk
il ya qlq un j'ai l'impression queje suis tout seul !!
malgre j'ai trouvé plusieur post sur internet sur le meme problème que j'ai . la solution n'est pas la meme . j'ai essayer de modifier le code editor.php a pluesieur reprise ça me donne l'erreur 314 alors j'ai remis l'ancieanne erreur comme on part sur une bonn bas 261 ou 261 .
je pense s'il y a qlq un qui fait un ebook sur les erreur de joomla et les repaere il va gagner beucoup de sou .
bon j'attend encore .
merci

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 7 mois #7713 par mihaly
Réponse de mihaly sur le sujet qlq un pourait m'aider ! SVP [OK]
Hello,
C'était les fêtes avec leur stress ;)

Si tu ne peux pas installer Akeeba, il y a de fortes chances que l'installation de JCE ne s'est pas faite correctement.
J'ai voulu aller voir sur ton site mais il y a une page blanche.

Pour la migration de ton site, personnellement, je déploierai une sauvegarde du site sur un serveur local, par exemple le 2Go dispo sur www.joomlatutos.com
Mais ceci est un autre sujet qui n'a pas sa place dans ce forum :)

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: haareth

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.212 secondes
Propulsé par Kunena

Rechercher