• Site mis à jour le 18 janvier 2019

caractères spéciaux:résolu

Plus d'informations
il y a 5 ans 10 mois - il y a 4 ans 10 mois #7984 par bmg
caractères spéciaux:résolu a été créé par bmg
Bonjour,
Voici ma configuration: joomla 2.5.7, JCE 2.3.1, K2 v2.6.1.
Pour la rédaction des articles et l'apparence pas de problème particulier.
Simplement lorsque je regarde la source la description apparait avec des caractères spéciaux à la place des apostrophes par exemple.
Si je partage un article sur facebook ou autre, j'ai ces caractères spéciaux à la place du texte corecte.
Où dois-je regarder afin de remédier à ce problème svp?
MERCI d'avance
Dernière édition: il y a 4 ans 10 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 10 mois #7987 par bmg
Réponse de bmg sur le sujet caractères spéciaux:résolu
Up;
Personne n'a d'idée Svp?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 10 mois #8003 par mihaly
Réponse de mihaly sur le sujet caractères spéciaux:résolu
Hello,
Je ne sais pas si tu as trouvé la solution, mais là je viens de regarder et le code source affiche les caractères spéciaux ou apostrophe sans encodage.
Si ce n'est pas ton cas, cela provient de la configuration du navigateur qui n'est pas en UTF8, le réglage normalement par défaut.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 10 mois #8009 par bmg
Réponse de bmg sur le sujet caractères spéciaux:résolu
Bonjour,
Non toujours pas de solution.

J'ai testé avec safari, firefox et chrome et à chaque fois pareil dans le code c'est comme ceci dans la description: <div> <div>Je viens tout juste d'

Apparemment cela ne se fait pas sur toutes les pages mais celle indiquée oui et les nouvelles que je crée aussi.

Donc je ne sais pas si tu regardais la même page que moi ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 10 mois #8013 par mihaly
Réponse de mihaly sur le sujet caractères spéciaux:résolu
Re,
J'ai regardé la page dont tu as mis le lien et dont tu cites la phrase.
je viens de le refaire sur un Win 7 avec toute la collection des navigateurs, FF, IE, Safari, Opéra et Chrome mais pour moi c'est ok.
En tout cas cela n'est pas lié à l'éditeur car sinon j'aurai également ce problème.
Je ne sais quel est ton système d'exploitation, j'ai déjà eu un message récemment sur un affichage du code qui ne paraissait pas normal et qui ne se produisait que sur Mac.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 10 mois #8014 par bmg
Réponse de bmg sur le sujet caractères spéciaux:résolu
Je suis en effet sur Mac OSX version 10.7.5

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.144 secondes
Propulsé par Kunena

Rechercher