• Site mis à jour le 19 décembre 2018

Problème affichage images

  • cmuriel
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 5 mois - il y a 5 ans 4 mois #8416 par cmuriel
Problème affichage images a été créé par cmuriel
Bonjour.
j'ai inséré des images avec POP-UP
et je rencontre des problèmes d'affichage
exemple
am-art-narbonne.fr/v2/index.php?option=com_content&view=article&id=32&Itemid=143
on clique sur le lien certaines images restent vide, on réactualise c'est pareil on clique sur un autre lien et on revient et ça marche !
BIZARRE,
j'ai installé hier JCE 2332 et le plugin de MEDIABOX mais le problème reste identique.
comment le résoudre ?
Dernière édition: il y a 5 ans 4 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 5 mois #8431 par mihaly
Réponse de mihaly sur le sujet Problème affichage images
Hello,
Je pense que tu as des problèmes de cache navigateur car de mon côté je n'ai aucun problème en consultant ta page.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: cmuriel

Connexion ou Créer un compte pour participer à la conversation.

  • cmuriel
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 5 mois #8436 par cmuriel
Réponse de cmuriel sur le sujet Problème affichage images
merci pour ta réponse.
je dois vider le cache ?
je suis obligée d'intervenir sur chaque poste de travail ?
MERCI POUR TON AIDE

Connexion ou Créer un compte pour participer à la conversation.

  • cmuriel
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 5 mois #8442 par cmuriel
Réponse de cmuriel sur le sujet Problème affichage images
J'ai apporté des modifs au cache par contre il doit y avoir un souci avec le plugin mediabox car les images ont été recadré en 150 px mais l'affichage n'est pas respecté : am-art-narbonne.fr/v2/index.php?option=com_content&view=article&id=28&Itemid=14
comment faire

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 5 mois #8448 par mihaly
Réponse de mihaly sur le sujet Problème affichage images
Je vois que tes miniatures sont en effet à 150px, mais ça c'est dû à leur taille d'origine ou à la création des miniatures lors de l'envoi des images sur le serveur, taille que tu peux définir dans les paramètres du profil JCE utilisé.
D'ailleurs les miniatures ont la même taille avec les popup JCE et avec l'autre système que tu as testé.

Je ne comprends pas ce que tu veux dire par "l'affichage n'est pas respecté"

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • cmuriel
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 5 mois #8449 par cmuriel
Réponse de cmuriel sur le sujet Problème affichage images
Bonjour
et merci pour ton aide.
J'ai testé l'affichage sur plusieurs ordis et navigateurs.
LES LIENS DE MA RUBRIQUE
www.am-art-narbonne.fr/v2/index.php?option=com_content&view=article&id=32&Itemid=143
j'ai inséré des images à 150 px de hauteur avec un zoom sur des images plus grandes.
Le souci c'est que au 1er affichage (et même si on réactualise) les images à 150 px sont déformées, certaines apparaissent + grandes.
Dans CHROME elles sont carrément absente, aucune miniature ne s'affiche sur la page.
(j'ai vidé le cache de JOOMLA et des navigateurs).
J'ai essayé avec un autre template (beez), l'affichage semble meilleur avec IE et Mozilla par contre j'ai le même problème sur chrome (aucune vignette ne s'affiche au 1er chargement de la page).
Je suis étonnée que tu ne vois pas que les vignettes ne sont pas d'hauteur identique ?
personne ne rencontre ce problème ??? EN PJ une capture d'écran
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.139 secondes
Propulsé par Kunena

Rechercher