• Site mis à jour le 18 janvier 2019

Jce plante APACHE

  • pariettig
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 4 ans 4 jours - il y a 3 ans 11 mois #10200 par pariettig
Jce plante APACHE a été créé par pariettig
Bonjour :)

Quelque soient les serveurs locaux dernière version et à jour: soit

=>EasyPHP-DevServer-14.1VC11.exe,
=>UwAmp,
=>WampServer,

Lorsque je veux travailler avec Jce,Joomla 336, sauf quand je suis sur Editor, dés que je clique sur toggle, apparaît le message (WIN7) : Apache HTTP serveur a cesser de fonctionner.

De plus dans la même fenêtre apparaît dans le détail:

*******************************************
Signature du problème :
Nom d’événement de problème: APPCRASH
Nom de l’application: eds-httpd.exe
Version de l’application: 2.4.7.0
Horodatage de l’application: 528e59ed
Nom du module par défaut: php5ts.dll
Version du module par défaut: 5.5.8.0
Horodateur du module par défaut: 52cdef3b
Code de l’exception: c00000fd
Décalage de l’exception: 0006a05b
Version du système: 6.1.7601.2.1.0.256.1
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: d4eb
Information supplémentaire n° 2: d4eb7cf28a4f910486e91a11f70d294f
Information supplémentaire n° 3: e5df
Information supplémentaire n° 4: e5dfed85514863440cb42c82c05a0d2d
****************************************

Ce défaut boucle tant que je reste sur toggle soit :

=>Windows peut rechercher une solution en ligne.

=>Rechercher une solution en ligne et refermer le programme, ....

Je peux m'en sortir en revenant sur Editor, après avoir cliquer sur "Rechercher une solution en ligne et refermer le programme".

Impossible donc d'utiliser Jce, sauf en Editor.

Je suis sous WIN 7.

Nota: auparavant j'utiliser Movamp sans pbs, mais aujourd'hui il n'est plus compatible avec Jommla 336.(peux être aussi avec version 3.0 inférieure que je n'est pas testé). Dommage car il était très pratique même sur clée usb, et comme personne avisé ne le met à jour, on ne peux plus l'utiliser.


Merci pour votre aide car je reste bloqué sur ce problème depuis quelques temps sans pouvoir l'élucider, malgré les forum visités. Je pense que le conflit a un rapport direct avec Win7, mais voilà ! !

Cordialement

Gilbert ;)
Dernière édition: il y a 3 ans 11 mois par mihaly. Raison: Réglé

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 jours #10202 par mihaly
Réponse de mihaly sur le sujet Jce plante APACHE
Hello Gilbert,
J'utilise personnellement une adaptation du seveur UwAmp, fonctionnant également sur clé USB. Tu peux télécharger ici : www.joomlatutos.com/public/UwAmp.zip

Avant, j'adaptais le serveur 2Go qui lui aussi fonctionnait sur clé USB, mais avec les dernières générations PHP cela ne fonctionnait plus et mes compétences n'étaient pas suffisantes pour régler le problème.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • pariettig
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 4 ans 3 jours #10203 par pariettig
Réponse de pariettig sur le sujet Jce plante APACHE
Bonjour

Je l’ai téléchargé également, sans succès.

Je pense à l'utilisation de Windows7 qui est la cause du pb.
Mais comme je n'ai pas d'expérience sur le sujet !..
Peux tu confirmer mon DOUTE?

Y a t’il d'autres utilisateurs de Windows7 qui peuvent nous RENSEIGNER?

Cordialement

Nota: je télécharge de nouveau et je refais le test.

Merci
Gilbert

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 jours #10207 par mihaly
Réponse de mihaly sur le sujet Jce plante APACHE
Je suis moi-même sur Windows 7
Regarde si la compression JavaScript est activée dans le profil JCE utilisé, si oui désactive-la

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • pariettig
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 4 ans 3 jours - il y a 4 ans 2 jours #10208 par pariettig
Réponse de pariettig sur le sujet Jce plante APACHE
Bonjour :)

Options de compression => Fusionner le JavaScript => réglé :NON

Nota: J'ai fait des essais avec les 2 versions Joomla 33 et 32 avec les 2 version de php Uwamp 5.3.29 et 5.4.35.......toujours le même plantage au passage de toggle avec les mêmes erreur! sur un autre PC win7 :(

dernier essai avec joomla 2.5.28 sur le mêmee UwAMP OK!

Merci pour ton aide
Gilbert
Dernière édition: il y a 4 ans 2 jours par pariettig.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 2 jours #10210 par mihaly
Réponse de mihaly sur le sujet Jce plante APACHE
Bizarre, je ne sais pas trop quoi te proposer, je n'ai jamais eu ça.
Il y a eu une mise à jour de JCE aujourd'hui ou hier selon ton fuseau horaire, l'as-tu appliquée ? Je doute que cela résolve le problème mais autant essayer ;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.167 secondes
Propulsé par Kunena

Rechercher