• Site mis à jour le 03 juin 2019

L'éditeur n'apparaît pas

  • karine1810
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 2 ans 5 mois - il y a 2 ans 4 mois #11483 par karine1810
L'éditeur n'apparaît pas a été créé par karine1810
Bonjour,
Je travaille en local et depuis la dernière mise à jour l'éditeur ne s'affiche plus... Malgré plusieurs réinstallations de la nouvelle versions ou d'anciennes, cache navigateur vidé, cache Joomla vidé, dans la config de JCE, je n'ai pas la compression/fusion Gzip ou JavaScript activée, la fonction "Cache" et la compression GZip de Joomla ne sont pas activées non plus. Le problème persiste alors que mes autres sites n'ont aucun problème !
Ci-joint copie d'écran du problème.
Merci par avance.
Karine
Pièces jointes :
Dernière édition: il y a 2 ans 4 mois par mihaly. Raison: Ajout icône Réglé

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 5 mois #11484 par mihaly
Réponse de mihaly sur le sujet L'éditeur n'apparaît pas
Hello Karine,
As-tu vérifié que ton profil est bien attribué à ton groupe Joomla ou au compte utilisateur que tu utilises ?
Comme tu dis que tu travailles en local, j'imagine que l'installation de JCE qui est sur ce site est assez récente non?
Je te poses cette question car il y a un problème de compatibilité avec les anciens profils. Si cela devait être ton cas, il faut tous les supprimer, cela dirige sur la page du panneau de contrôle qui affiche alors un lien pour recröer les profils. Il te reste ensuite à réorganiser tes icônes comme tu veux.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • karine1810
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 2 ans 5 mois #11485 par karine1810
Réponse de karine1810 sur le sujet L'éditeur n'apparaît pas
Malheureusement ça ne semble pas lié. L'installation de JCE est récente. J'ai vérifié, mon profil est bien attribué à mon compte Joomla. J'ai créé un nouveau profil et le problème est identique.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 5 mois - il y a 2 ans 5 mois #11486 par mihaly
Réponse de mihaly sur le sujet L'éditeur n'apparaît pas
Le fait de créer un profil ne suffit pas, il faut vraiment les supprimer pour que le nouveau soit créé à partir d'une table des profils vide dans la BD .
Essaie éventuellement avec un des deux profils que je te mets en pièce jointe, il y en a un pour la version gratuite et un pour la version Pro. Je les ai créé à partir d'un profil par défaut issu d'un JCE dernière génération.

Fichier attaché :

Nom du fichier : jce_profil...1-05.zip
Taille du ficher :2 ko


Version Core (gratuite)


Version Pro (sous abonnement)

Mihàly Marti alias Sarki
Pièces jointes :
Dernière édition: il y a 2 ans 5 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • karine1810
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 2 ans 5 mois #11487 par karine1810
Réponse de karine1810 sur le sujet L'éditeur n'apparaît pas
J'ai essayé les deux, rien ne fonctionne. Mais nouvel élément : l'éditeur TinyMCE ne s'affiche pas non plus... Ca doit venir d'ailleurs mais je ne trouve pas pour l'instant...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 5 mois #11488 par mihaly
Réponse de mihaly sur le sujet L'éditeur n'apparaît pas
Essaie de créer un nouvel utilisateur Joomla que tu attribues au groupe super-utilisateur puis connecte-toi avec celui-ci pour voir si le problème est le même.
Mais avant vérifies déjà si tu n'as pas un attribut d'éditeur particulier dans les paramètres de l'utilisateur Joomla que tu utilises.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.232 secondes
Propulsé par Kunena

Rechercher