• Site mis à jour le 30 octobre 2020

Plus d'accès à l'administrateur après instalaltion de JCE 2.1.0 [OK]

Informations
il y a 8 ans 8 mois #6820 par hsnhasnae
Je suis nouvelle chez OVH et je ne sais pas où trouver le fichier
administrator/modules/mod_jcefilebrowser/mod_jcefilebrowser.php
Comment trouver ce fichier à partir d'ovh pour pouvoir le remplacer par le bon JCE?
Help please

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 8 ans 8 mois - il y a 8 ans 8 mois #6821 par olifa07
Bonsoir,

Il faut que tu utilises ton client ftp (Filezilla par exemple)...

Dans ton répertoire www (chez OVH) le chemin est le suivant www/fr/administrator/modules/mod_jcefilebrowser/mod_jcefilebrowser.php

(chez moi "fr" est le répertoire ou j'ai mon joomla)

Avec Filezilla tu glisses le nouveau fichier dans le répertoire "mod_jcefilebrowser" et tu autorises l'écrasement de l'ancien par le nouveau et le tour est joué.

A ton service si ça coince encore

Olivier
Dernière édition: il y a 8 ans 8 mois par olifa07.
Les utilisateur(s) suivant ont remercié: mihaly

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 8 ans 8 mois - il y a 8 ans 8 mois #6822 par hsnhasnae
D'accord merci. Mais en faisant ça je ne trouve pas mod_jcefilebrowser
Regardez dans la photo ci-jointe



Pourtant j'avais installé JCE sur Joomla avant que l'installation de son plugin ne fasse Fatal Error lors de la connexion à Joomla...
Pièces jointes :
Dernière édition: il y a 8 ans 8 mois par hsnhasnae.

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 8 ans 8 mois - il y a 8 ans 8 mois #6823 par hsnhasnae
Voici le message affiché lorsque j'essaie de me connecter à Joomla:

Fatal error: Call to a member function authorize() on a non-object in /XXXXX/www/chou/plugins/quickicon/jcefilebrowser/jcefilebrowser.php on line 50
Dernière édition: il y a 8 ans 8 mois par hsnhasnae.

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 8 ans 8 mois #6824 par olifa07
Désolé mais le problème me dépasse la... je laisse les spécialistes te venir en aide !
Bon courage

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 8 ans 8 mois #6825 par hsnhasnae
En fait j'ai essayé de trouver ça www/plugins/quickicon/jcefilebrowser/jcefilebrowser.php
et en le trouvant j'ai téléchargé le mod_jcefilebrowser et j'ai supprimé le jcefilebrowser.php
Ce qui fait que maintenant je n'ai plus le message d'erreur Fatal Error.
Et bonne nouvelle!! Joomla est revenu :cheer: ;)
Mais lorsque je vais dans la partie 'écrire un article' je n'ai pas l'éditeur JCE mais juste un espace blanc vide. et en haut il y a un panneau 'sens interdit' et à côté c'est écrit: COMPONENTNOTINSTALLED
Échec du chargement du fichier XML
/XXXXXXX/www/chou/administrator/components/com_jce/jce.xml
XML: failed to load external entity "XXXXXXXX/www/chou/administrator/components/com_jce/jce.xml"

Je vais revenir à mon éditeur classique le temps de trouver une solution.
Pouvez vous m'aider à installer correctement JCE s'il vous plait?
Les utilisateur(s) suivant ont remercié: mihaly

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.213 secondes
Propulsé par Kunena

Rechercher