• Site mis à jour le 03 juin 2019

groupe JCE non pris en compte !

Plus d'informations
il y a 10 ans 9 mois #1785 par cricrist
groupe JCE non pris en compte ! a été créé par cricrist
Bonjour à tous.
Je suis dans les starting block pour mettre mon site à disposition de ses futurs utilisateurs, mais j'ai un gros problème avec les groupes de JCE.
Je me suis aperçu que je pouvais mettre ce que je voulais au niveau des permissions dans l'explorateur de fichiers : JCE n'en tient pas compte.
Pour m'en convaincre, j'ai mis "non" pour l'envoi dans les permissions de l'explorateur de fichiers dans tous les groupes JCE. J'ai également mis "non" dans la permission du plugin correspondant. Et bien, quelque soit l'utilisateur, il peut continuer à envoyer des fichiers sur le site...
J'ai installé le dernier pack JCE 1.5 sur joomla 1.5.6.
Une idée?:blink:

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 9 mois #1787 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet groupe JCE non pris en compte !
Hello,
Je vais tacher de tester cela demain, je n'ai pas encore tester les groupes avec cette dernière version.
Te redis...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 9 mois - il y a 10 ans 9 mois #1799 par tipworld
Réponse de tipworld sur le sujet groupe JCE non pris en compte !
Bonjour tous le monde !

Effectivement il semble y avoir un problème au niveau de la gestion des groupes. (JCE 1.5 sur joomla 1.5.6)

Peut importe le groupe avec lequel je suis connecté, j'ai toujours :

- la position des icônes (sur la barre d'outil)=> identique au 1er groupe que j'ai crée (ID=2)Es-ce une coïncidence ?

- le même accès au gestionnaire d'images (chemin d'accès au images)=> identique au menu "configuration" > Paramètres (par defaut)Nouveaux Groupes

on est avec toi Mihaly !! ;)
Dernière édition: il y a 10 ans 9 mois par tipworld.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 9 mois #1802 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet groupe JCE non pris en compte !
Hello Tipworld,
Merci.
Tu as bien fait de relancer cette question car je l'avais oublié.
Je dois tester différents éléments, je regarde cela en même temps.
A+

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 9 mois #1803 par cricrist
Réponse de cricrist sur le sujet groupe JCE non pris en compte !
Je suis toujours intéressé par les solutions à ce problème:lol:
Mais je ne te mets pas la pression mihaly, j'imagine qu'entre ce site, le site JCE1.5 et joomla.fr, et d'autres choses encore que je ne soupçonne même pas, tu dois avoir de quoi t'occuper largement!:silly:

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 9 mois #1806 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet groupe JCE non pris en compte !
Suis surtout en préparation d'un festival de comédie dans ma région, au bénéfice des orphelins : www.porte-bonheur.ch
Environs 80'000 Euro de budget pour 4 jours.
Nous faisons en sorte que tout soit payé avant de débuter. Nous y parvenons à 80%. C'est la quantité des supports publicitaires qui le permettent, et comme je m'en occupe, les 2 mois qui précèdent ce festival sont toujours des coups de stress ;)
Je fais ces tests ce soir et vous redis.
A+

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.183 secondes
Propulsé par Kunena

Rechercher